+1 vote
in General by (760 points)
closed by
The lastes Cobian Backup is older than both Windows 10 and Windows 8. Does the program work under those OSes?
closed with the note: Answered

1 Answer

0 votes
by (9.9k points)
 
Best answer

Yes, it works just fine in Windows 8 and 10. You will need to activate/install the .NET 3.5 framework in order to be able to use Volume Shadow Copies. .NET 3.5 is present on Windows 8 and 10 but not active. In order to activate it just open the Control Panel, Click Programs, Click Turn Windows Features on or off and select the .NET 3.5 framework. Do this before installing the program and everything will be working fine.

If .NET 3.5 is not installed, the program will work anyway, but you will not be able to use VSC.

Welcome to Cobian Backup Q&A!

Ask your questions about Cobian Backup and help other users by answering existing questions.

Categories

...